Back to overview
Degraded
Information unavailable
Nov 25 at 10:03am GMT
Affected services
LondonTransit Discord Bot
Resolved
Nov 25 at 08:44pm GMT
Authentication errors have been resolved. LondonTransit should be back to full functionality.
Affected services
LondonTransit Discord Bot
Created
Nov 25 at 10:03am GMT
An error with the authentication with TfLs systems means LondonTransit can’t display information at the moment. I’m in school right now so I can’t do anything until I’m out.
Affected services
LondonTransit Discord Bot