Back to overview
Degraded

Severe command latency

Jun 05 at 12:03pm BST
Affected services
FreedomBot

Resolved
Aug 01 at 04:30am BST

After making a series of tweaks to the server software and FreedomBot code, FreedomBot began working smoothly on reboot. Occasionally, the bot will slow down again, but a bot restart fixes this rapidly. I am beginning work on a much more refined version of FreedomBot which will hopefully be rid of this inconvenience for good.

Created
Jun 05 at 12:03pm BST

FreedomBot has been experiencing severe latency when running most commands — this is suspected to relate to database connections, however is still under investigation. Aside from slow processing, everything is working.